Game Discussion: Shadow of the Tomb Raider Forum

Help! Possible bug or I'm dumb... Could go either way

AuthorMessage
MissKempy279
Posted on 15 September 18 at 20:19
I'm currently playing the Kuwag Yaku part and I can't seem to get past a basic gate. After the part where you stealth kill all the Trinity guys underwater I got to this part where you cover yourself in mud and go though a hole in the fence. Problem is Lara won't go through! I'm so frustrated. No matter what button I try she just wont enter the next stage. Is there something I'm missing? Some objective I need to complete first? My survival skills say I should just go through it. I've spent the last 12 hours everywhere trying to figure out what I'm missing! I've come to the conclusion I might just be doing somethung wrong. Can someone please help me!!
Freakris
741,164
Freakris
Posted on 15 September 18 at 20:39
Then you have a bug most likely, you should not need to do anything else. You can rush the main story if you want. And you don't have to press a button to go through, you should be able to pass through by simply walking towards the gate. Have you tried quitting the game and starting it back up?
MissKempy279
Posted on 15 September 18 at 21:12
Yup ive tried even restarting my entire console, I went and completed the optional tomb nearby also hoping reloading the area would help. Do you know if there is any way to report the bug or something? I paid for the pre release and it's kinda frustrating to not even be able to play now with the regular release. Like why did I spend the extra $15??
Freakris
741,164
Freakris
Posted on 15 September 18 at 21:28
Okay, that really sucks. You can probably report the bug on the official forums.
Yeah, it's frustrating. So I would guess you have to start a new game to fix it, and that's not fun losing progress like that.
wiLLYb0ifR3Sh
326,166
wiLLYb0ifR3Sh
Posted on 16 September 18 at 02:06
Is it the gate with the gap just above it? Try jumping over if possible, there was a gate I can remember not being able to go through then realized the gap just above.

Removed Gamer
Gamer has been removed
Posted on 16 September 18 at 02:35, Edited on 16 September 18 at 03:06 by
did you put the mud on?
try dying?
reload checkpoint?
how about fast traveling back to mexico and then fast travel back?
MissKempy279
Posted on 18 September 18 at 05:03
I tried going above but couldn't find a way. I've reloaded the checkpoint as well but I haven't tried dying so maybe I'll try that. Thanks !
ChampionOfLight
Posted on 18 September 18 at 17:54
Verify everyone before that point is dead - she won't go through those points if an enemy is alive in the area you're trying to leave. Outside of that - it should just push you through if you hold forward along the opening.
MissKempy279
Posted on 19 September 18 at 21:24
I sent an email to square Enix support so hopefully they fix the issue. Thanks for all the help guys!
Paolaccio
Posted on 23 September 18 at 19:17
I'm having exactly the same problem. Did Square Enix ever get back to you or did you find a solution? My previous save is at 8%...
MissKempy279
Posted on 24 September 18 at 04:34
They told me to try hitting load game and then pressing both triggers to reveal a backup save and then go from there. My issue is that while I was frustrated I went and completed some optional tombs and quests so my backup save was just a tomb. Ive messaged them back telling them it didn't work and I'm waiting again. It's not a fast process. When I asked them how to access backup saves they sent me a whole email with different instructions accidently (I'll copy it below if you want to read it) about restarting my game so I feel like when they hear the backup save didn't work they're just going to send the same email again.

- Hold the power button on the front of the console for 10 seconds while the system is on. The system should turn off
- Unplug the Xbox power cable from the back of the console
- After waiting 10 seconds
- Plug the power cable back onto the console
- Press the power button on the front of the console and start the game again

If you continue to have issues please try these additional steps

- Delete the game from your console
- Install another game or demo roughly the same size as the game
- Re-install the game and any DLC items you previously had
Paolaccio
Posted on 24 September 18 at 07:28
Thanks man, sounds like I'll have to start again. Tried all those things already...
MissKempy279
Posted on 05 October 18 at 19:27
This is the final answer I got. So yeah basically just restart.

Dear Catherine,

Thank you for contacting the Square Enix Support Centre.

We are sorry to hear that you are still experiencing these issues,

Please note that an update was recently released. Please ensure this is installed and check again. If this still does not help with the matter, we will need you to confirm if the issue presents itself when using a new save file. If there is no issue on the new save, it could mean that your current save is corrupted. In that case, sadly, there is no way to recover or restore this.
SKORPIONIC
343,061
SKORPIONIC
Posted on 08 October 18 at 07:18
I'm going with wiLLYb0ifR3Sh on this, that gate had me stumped until I realized you just climb over it. I finished the story without any progression glitches, just artifacts & monolith ones. Hope you sort it out :)
WhatIsItIs
72,842
WhatIsItIs
Posted on 25 August 19 at 19:52
I've just escaped the Hidden City on the Rebellion Lives quest, but cannot seem to get out of the water after swimming the underground river. I cant transition from water to land, so I'm stuck at the end of the level with no way to complete it. Anyone else had this issue?
Want to join in the discussion? Please log in or Register For Free to comment.