Game Discussion: Lara Croft and the Temple of Osiris Forum

Game won't let me finish the first level

AuthorMessage
Islandweller
267,293
Islandweller
Posted on 11 January 19 at 23:34, Edited on 12 January 19 at 00:06 by Islandweller
Started playing this last week after finishing off Guardian of Light. I have had the game installed on the xbox one since it was on GWG, and at some point bought and installed the season pass and its dlc.
Went in to play the game, local co-op with my partner, she picked Lara, and as the game wouldn't let me pick Carter, I went with Horus. We played through the first level, picked up an achievement each aswell.
When we got to the end of the first level, climbed up the wall and ran through the exit, we got a message saying "Content is currently installing. Please wait while it becomes available or press A to return to the main menu" and it was stuck there with the noise of the snarling creature unless we quit out to the main menu.
Didn't notice this at first, but on the main menu at the right hand side, above the gamertags in the lobby, there is a box and it just says "Installing", also in the menu list "Find match" cannot be selected.
I've tried playing single player and it is the same. I've tried it without the dlc installed, I've moved it from the internal hdd to the external, I've uninstalled it completely and re-downloaded, nothing seems to make any difference!
Can't see any information about this anywhere, but does anyone possibly know what the hell is going on with this game?!!
Want to join in the discussion? Please log in or Register For Free to comment.