Game Discussion: Access Denied Forum

Control not working

AuthorMessage
Arcus Stone
207,514
Arcus Stone
Posted on 06 February 19 at 02:38
hi all

I have downloaded this game and it starts OK, but controller not working, anyone else having this problem

Cheers
A
AStone
KrunchyBones
38,242
KrunchyBones
Posted on 06 February 19 at 03:52
Just loaded it up and I'm having the same issue. Even got an achievement for spending 3 minutes on a level because I waited to see if the skip button would work.

To expand on the problem a bit, as far as I can tell, only the A button works. I pressed A to start, then I tried to access the settings but couldn't move selection, pressed A again and it highlighted puzzle 1,pressed it again to start, and pressed it to select OK on the controls popup. After that point no button presses register, and there appears to be a cursor hovering in the bottom left corner.
x brucey au
347,521
x brucey au
Posted on 11 February 19 at 21:04
I am having the same problem! Is there any known fix yet?
Gensui Akainu
1,477,657
Gensui Akainu
Posted on 12 February 19 at 14:54
Worked for me after removing all connected USB devices.
SzAL0nY PaSToR
Posted on 15 February 19 at 08:08
Is it not called access denied? :) Maybe that is first puzzle?
Want to join in the discussion? Please log in or Register For Free to comment.