Game Discussion: Astroneer Forum

Framerate issues

AuthorMessage
NapalmNiko
312,364
NapalmNiko
Posted on 06 February 19 at 17:00
Does anyone have framerate issues ? My game is having some big issues with that ...... cry
Greetings Niko
sergeantwaffle2
Posted on 07 February 19 at 19:25
Yes, loading new areas seems really bad for me, heck just moving seems to slow things down a lot.
SheBeatsYou
161,955
SheBeatsYou
Posted on 09 February 19 at 01:31, Edited on 09 February 19 at 01:32 by SheBeatsYou
Going underground is extremley bad like under 10 fps. So terribly optimized.

A glitch i found is is my rover fell in a hole n when i went to raise the ground to lift it up my rover dissapeared forever. So heads up and dont do that.
Cubivore
283,462
Cubivore
Posted on 09 February 19 at 09:12
It runs like absolute garbage on my Xbox One, especially in multiplayer. However it is buttery smooth on my PC and my friend's Xbox One X, even in multiplayer with lots of stuff happening. Hopefully they better optimize it for original Xbox One.
SheBeatsYou
161,955
SheBeatsYou
Posted on 09 February 19 at 12:25
There was a patch last night and the game is allot smoother on the surface atleast. But now my tractor randommly shuts off n wont start even when fully charged... sigh this is why i never buy games on release. facepalm
NapalmNiko
312,364
NapalmNiko
Posted on 10 February 19 at 22:20
Still got problems ...........
Greetings Niko
Nesmaster
589,164
Nesmaster
Posted on 12 February 19 at 05:14
Terrible framerate on One X, Makes Just Cause 3 look smooth in comparison.
death metal jay
Posted on 13 February 19 at 23:38
I'm having some serious frame rate issues, too many tethers can be the cause of it. I'm having to pick them back up to sort it out.
fangerdanga
159,216
fangerdanga
Posted yesterday at 23:24
After the last update my one x runs the game like shit now.
Want to join in the discussion? Please log in or Register For Free to comment.