Game Discussion: Metro Exodus Forum

Game breaking glitch!!??!!

AuthorMessage
Dizyne
761,573
Dizyne
Posted on 01 March 19 at 21:02
Any help here guys and gals:

I am in the Volga level on my ranger hardcore play through but for some reason I can no longer use the x button to open doors, climb ladders, pick up loot, loot bodies, row the boat . . . as you can tell anything with the X button, except QTE with enemies. I have beaten the game twice and collected all other achievements.

Tried:
reloading game
resetting game
uninstalling/reinstalling
control scheme swap
cycled power on xbox one x

I am at a loss of what to try next


Thanks for any guidance
meow meow meow
ElBabadook
259,416
ElBabadook
Posted on 01 March 19 at 22:17
I posted this same thing a couple of days ago. still havent found a fix for it. same level as well.
TinyMiracle91
162,103
TinyMiracle91
Posted on 03 March 19 at 11:00
I experienced a show stopping bug in The Caspian and could only get past it by restarting the Chapter. Restarting the game/machine itself was useless, but restarting the instance within the game worked and I experienced no other issues in my two playthroughs.
OriginalToddah
Posted on 06 April 19 at 20:06
When pressing the X button during an attack at the port house humanoid attack nothing happens. I am new to this game and this is my first play thru.
I see the X with a circle around it when I am being attacked but pressing it the humanoid seems to fall backward at one point but my guns are not available and the right stick does not seem to start a Malay when he rushes me a second or two later. I just have to lay there and get beat to death.
I have tried starting the episode over from scratch, rebooted the Xbox One. nothing seems to happen. I am not to sure what is supposed to happen in QTE.
Is this a bug or an operator error?
Want to join in the discussion? Please log in or Register For Free to comment.