Game Discussion: One Leaves

Achievements not unlocking? Read this.

  • Removed Gamer

    Removed Gamer

    Posted on 19 March 19 at 14:50
    The achievements do not unlock unless you accept the terms of the app. The achievements should pop without issue once you allow permission.

    This game is sponsored by the FDA (Food and drug administration). There is no link to what the publishers terms or privacy policy stipulates but it appears to collect your data.
  • Posted on 19 March 19 at 19:03
    I selected no to the permissions and when i restarted my console, it allowed me to unlock achievements
  • Removed Gamer

    Removed Gamer

    Posted on 20 March 19 at 19:36
    Good to know. I tried that only once and did not have the same result. Proceeded to play through four times without anything unlocking.

    Looks to be glitched for some but not all.
  • Maka91Maka911,344,570
    Posted on 21 March 19 at 04:27
    Accepted the permissions, but am unable to unlock achievements.
  • Removed Gamer

    Removed Gamer

    Posted on 21 March 19 at 13:46
    Maka. I suppose you tried a hard reboot and still no luck? I utilized the standard practices we achievement gamers fall back on. Four play-throughs without accepting permissions and not one achievement unlocked. Accepted permissions without a reboot and again the same result. Hard reset, accepted the permissions and the achievements began to unlock as I navigated the maze.

    What a mess this Orwellian release is.
  • qManballinqManballin878,499
    Posted on 03 April 19 at 11:43
    Similar to the stated issues, I was also unable to get any achievements to unlock when I first loaded up the game. The app acknowledgment screen took forever to load and I was clicking buttons (such as the Xbox Guide button laugh) and it disappeared. On the main starting screen, I noticed in the bottom right-hand corner stated "Player" and while I was watching some videos, it was supposed to displayer the gamertag. This prompted me to hard shut down the game, restart, and this time I waited around for the app screen to fully load. I, also, selected "No" to the sharing and had to restart 1 more time for my gamertag to appear in the corner. From this moment on, I was able to unlock all the achievements without any issues. The tracker for the 20 escapes registered fine.

    TL;DR - if you don't click yes/no to the app sharing, the game will default you as "Player" and achievements won't unlock. May take a few hard quits and restarts after clicking the yes/no for your gamertag to appear. If it still doesn't appear... cry

    However, after all was said and done, I did receive an email notification that I "allowed" One Leaves access. So, sketchy sketchy stuff for some relatively grindy achievements but you should be able to remove permission via the same email after finishing the game.
  • Posted on 04 April 19 at 10:47
    i went on my console this morning and saw this game had an update not sure what the fixes are though
  • Myckel JayMyckel Jay272,988
    Posted on 04 April 19 at 20:30
    I can confirm that if you don't accept the Terms & Conditions the achievements won't unlock. I tried it on my dummy account before writing the walkthrough. I also found that if you've accepted the conditions, but then switch accounts of the main menu of the game, they won't unlock either.
  • LifeExpectancyLifeExpectancy1,642,133
    Posted on 05 April 19 at 12:56
    This is so terrible lol. Almost worse than paying for an easy completion. Such an awful 'game'.
  • Posted on 06 April 19 at 02:04
    It is an awful game. I understand its free and its easy gamerscore, but it's clunkly and lags a lot when doing damn near anything. I don't understand why they even made an achievement for Escaping 20 times, I didn't want to run through this game 20 times, granted it takes only 8 minutes per run, but still, it's so boring and stupid.

    Though if you were to tell me that some middle school kids made this for a class project or something, I would be impressed. But this was professional and had actual funding behind it and once you learn the pattern after the first run, it's just turns into one of those running simulator games.

    I also understand its an anti-smoking ad basically. But like those anti-smoking assemblies that I used to have to sit through in elementary and middle school, after having to run through this game more than 5 times, I honestly wanted a cigarette and I don't even smoke.
  • Posted on 08 April 19 at 00:40
    Smoke!
  • Removed Gamer

    Removed Gamer

    Posted on 13 April 19 at 21:00, Edited on 15 April 19 at 13:27 by
    The hypocrisy of it being an anti-smoking campaign while also exploiting achievement hunters "addiction" to achievements, is not lost on me.

    Maybe a thread dedicated to this tactic is worthy?
  • Posted on 26 April 19 at 12:02
    Having the same issue that many others are seeming to have. I accepted the terms and everything was unlocking until the sewer level, but then I failed and it gave me that achievement.

    Game's busted like their anti-smoking campaign and grindy like their ads on TV.
  • I Vonex II Vonex I105,345
    Posted on 15 March 21 at 05:29
    i unstill the game and download it again and restart me Xbox and accepted the terms and everything was unlocking
Want to join in the discussion? Please log in or Register For Free to comment.