Game Discussion: Gears of War 4 Forum

Secret achievements not unlocking. PLEASE HELP!

Posted on 05 August 19 at 17:04, Edited on 01 September 19 at 02:04 by LAUGHINGOCTOPU5
The Achievements: (all are secret and all are 5G)
And You Said We Couldn’t Fly
As If Snatchers Weren’t Bad Enough
Betty’s My Kind of Girl
Broadcast This!
Looks Like an Elevator to Hell
One Hell of an Exhibit
Raiding is what Outsiders Do
Still Not Ironic
Warriors, Kings….Wizards.

I cannot get these achievements to unlock no matter what, played through the campaign on both solo and co-op on Casual & hardcore & insane & incon & ironman on PC and xbox one.
played these specific segments a few times on varying difficulties several times but none of them unlock

I have tried deleting my data so much that my collectables and progress show as 0 on all missions and i still don't unlock them.* I even made a temporary account and played with that on my Xbox one in co-op, he got the achievements and i didn't.

i did initially play my first play through of the game on PC so i'm not sure if that has caused this issue to occur

does anyone have any advice? I'm only 1 other achievement away from completion

Contacting support
i have tried contacting both the coalition and xbox support.
the coalition said they're unsure of an ongoing issue regarding these achievements and are currently focused on gears 5.

I had to Xbox support contact 8 times because they kept trying to deflect me off to random other forums because and i quote "a Microsoft engineer might be checking those forums and see your issue and help." turns out they don't. They also tried escalating the issue to their support team then they just close the issue off 2 days later for various made up reasons.

*if anyone's collectables are glitched out i am unsure if this will help but hopefully it will. How i achieved this was too delete both my local save and reserve data from the manage games and add on screen. open the game until it says press A to start. opened settings disconnected the network connection(wifi). then went back into the game pressed A started a game on casual you can now reconnect to the internet. this does mean you have to do them all in one sitting but you can quit out and load a previous chapter without it loading your old saves incase you miss one. but if you turn off the console you will lose all that new progress. you could also potentially just stay disconnected and be able to take breaks.
Posted on 16 August 19 at 06:39
I have got the same Problem. Including Welcome Home.
Posted on 16 August 19 at 22:52
weird, i didn't even realise i had "Welcome Home". Will keep messing with gears 4 to see if theirs some mircale conditions required to unlock em.
Posted on 01 September 19 at 02:13
well after messing with the game a ton erasing saves reinstalling on PC changing PC's geographic location resetting the windows store. I've got nothing to show except an insane degree of knowledge of act 1 chapter 3.
I couldn't get a single secret achievement to pop.

I have now 100%'d this game except for these 9 secret achievements.

The coalition have also gone into silent running until gears 5 comes out which is....great.
Posted on 01 September 19 at 05:42
I was hoping that you find a solution. I thought If you can delete your save totally including Cloud save it might be possible. The Account would be a fresh account in their eyes.
Posted on 03 September 19 at 07:12
I was able to over write my cloud save with my blank one but playing through it again on both PC and xbox both offline and online, spent more time on this now than been places killed things.
I believe something either in the xbox profile itself must be keeping track of passing that mission it probably miscounted for people like us.
Seems our best chance is to either hope for a patch or wait until gow4 decays so much it starts blanking you like gears of war 2 use to.

Would kill for a gears 2,J,3 warjournel would be immensley useful so i could see in detail what the achievement thinks i have done.
Posted on 04 September 19 at 05:47, Edited on 04 September 19 at 05:51 by TheAaronLad
I assume you both have already tried deleting your profile from your xbox then hard resetting and taking the power brick out and letting it sit for 10 minutes then turning it then re-downloading your profile right? that's the only fix for these kinds of issues because this has been going on for a month give or take 24 hours or so I think that won't fix it because chances are you've done it already, you COULD have someone sign in to your account on their xbox and try to do the achievements for you but it has to a problem with your profile itself.. I'm stumped I really am.

It has got to be something to do with playing it on PC first, my only other solution would be to stream the game to your PC instead of actually playing it on PC and hopefully that works.

edit: there's another possibility, these achievements may be broken for some seriously stupid reason. but I've seen here on TA people have gotten them recently.
Posted on 04 September 19 at 12:52, Edited on 04 September 19 at 12:53 by LAUGHINGOCTOPU5
thanks the response! smile
Yep copied the method used in WARLORD achievement which is also semi broken for halo 5 to reset out my console and profile still nothing.

my dummy account that i used to carry myself through inconcievable was able to earn them when i played co-op on the xbox one it just seems like a highly likely glitch for people who ran through the game on PC first time.

other players who also played on windows 10 first time and are glitched who also have this problem that i found on the gears forum are
red section
I Takeo S I
Mrs Patinka
not a huge list no but defiantly enough, i'd say to something is horribly wrong here on the coalitions side.

i highly suspect the coalition servers are set to unlock the achievement when Act 1 chapter 3 completion = 1 for "Raiding is what outsiders do"
however playing on the PC has caused this number to sync incorrectly and skip 1 (currently im probably on 13). meaning it won't grant it because it is set to unlock at "=1" instead of ">1" (>0?) so unless you somehow hit the 9999 limit of the mission and then it resets it back to 0 from running out of memory i don't know how else to fix this on the user side only. This of course assumes 9999 is the limit it could go well beyond that since it isn't limited like a gameboy. I'm hoping when the coalition finally starts responding to DM's again when gears 5 comes out i can confront them about this....and hopefully they still respond.
red section
red section
Posted on 09 September 19 at 04:03
The issue is there since day 1, have been playing on WIN10, some of these secret achievements are glitched for me.
I guess maybe something related to finished the campaign firstly in coop with a 'local guest' account.
Tried clearing cloud/local saves, reinstalling game and replaying the campaign in solo, local/online-coop, nothing changed, still glitched.
My solo game records are completely broken, like I got 54 collectibles in statistics...
Tried reaching TC from official forum and twitter, no responses, I guess they all focus on multiplayer and aren't really care about these bugs that only affect on campaign/single-player.
GOW4 is a good game, nice graphics and fun campaign, just about TC's attitude...So no GOW5 for me before TC has done something to fix their broken game.
red section
red section
Posted on 09 September 19 at 04:04
Checked the official forum today, seems they have cleaned up the GOW4 posts....
Posted on 09 September 19 at 10:35
yes i've submitted a support ticket to them after making a new thread on the gears forums
gears forum new post

link to send in your own support ticket. i encourage anyone who has the issue to make their own ticket so its somewhat harder to ignore the issue
Posted on 15 September 19 at 09:06
I've been having similar issues unlocking achievements. Then one day, out of the blue (while I wasnt playing the game at all), some were unlocked and a message poped up on windows. Some still stayed locked.

My investigation leads me to believe it was my DNS bocker (I have PiHole running on my network) and it seems it was blocking some calls to mictosoft telemetry servers. When I turned it off, all the achievements previously locked started unlocking after I ran the game and closed it again. After that, achievements were working normaly.
Posted on 16 September 19 at 11:42
I don't have a DNS blocker on my network and have tried assigning my xbox and pc to:
Google (Public DNS)
Open DNS (Public DNS)
also tried VPN-ing around the world to see if it works somewhere, but they still remain locked for me. what DNS did you use?
Posted on 30 September 19 at 08:07
Maybe you can sign my Petition.

I could not link the coalition but I linked Microsoft and In am gonna post it in the official forums.
Posted on 02 October 19 at 00:36, Edited on 02 October 19 at 00:37 by LAUGHINGOCTOPU5
woah been awhile, kinda forgot about this thread. found the coalitions support desk. highly recommend you make a ticket and name the affect achievements bullet pointed me and 2 others already have submitted a request.

Talked back n forth to them twice so far mentioned I did litterally everything humanly possible on my side to unlock them bulet point list of the like 16 different conditions i did these achievements under hoping they will admit it's messed up on their end and just force unlock em.

also mentioned at the end of my email other users confirmed that're affected too:
red section
I Takeo S I
Mrs Patinka
compiled the list from the gears forum and here.

I have been updating on the gears forums thread as well
been 3 days since thier last reply hoping to hear back anyday now.
Want to join in the discussion? Please log in or Register For Free to comment.