Bug Reports

Found something that doesn't work right? Let us know and we'll fix it

Recent Screenshots Missing From TA

  • Dresden N7Dresden N7484,330
    Posted on 23 March 21 at 09:09, Edited on 24 March 21 at 22:19 by Dresden N7
    I've noticed that my recent screenshots haven't synced up with TA over the last several days. Repeated use of force scans and request updates have no effect.

    I have 30+ screenshots that appear on Xbox Live but don't show up on TA. Oddly enough, it seems that new game clips still appear on TA with no issue. The bug seems to only affect screenshots.

    (Also, it's not a privacy thing since I've already checked the settings.)

    I'm wondering if this is an issue with TA's handling of screenshots, or if there is a more widespread issue with the Xbox Live API.
  • DrDolemDrDolem515,297
    Posted on 24 March 21 at 00:21
    I also am finding this!
  • zr122zr122480,369
    Posted on 28 March 21 at 02:22
    I am experiencing the same issue. I use screenshots for my TA Walkthroughs, and currently have several dozen I'm waiting on. I have forced multiple scans over the last couple days to no effect.
  • Posted on 04 April 21 at 09:07
    Thought I was the only one but its the exact same for me too. I took pictures 1-2 weeks ago that are not on here yet.
  • DrDolemDrDolem515,297
    Posted on 07 April 21 at 08:09
    Sometimes if I do a manual scan too if just gets rid of all my screenshots haha d'oh
  • Dresden N7Dresden N7484,330
    Posted on 07 April 21 at 16:08, Edited on 07 April 21 at 16:09 by Dresden N7
    DrDolem said:
    Sometimes if I do a manual scan too if just gets rid of all my screenshots haha d'oh
    I think that bug has been around for years. It happens to me from time to time as well.

    Another somewhat related issue is after deleting old game clips on Xbox Live. Sometimes the associated capture takes forever to be removed from TA. I still have a few clips that won't "flush" from TA. laugh
  • DrDolemDrDolem515,297
    Posted on 07 April 21 at 18:52
    Haha oh good, as you can imagine my face dropped a few feet haha
  • Posted on 15 April 21 at 02:47
    Anyone know if the "captures bug" has been addressed yet? My newest ones aren't showing up, either.
  • Dresden N7Dresden N7484,330
    Posted on 15 April 21 at 10:55, Edited on 15 April 21 at 10:56 by Dresden N7
    Nothing yet over the past three weeks. I was at least hoping for an acknowledge of the bug by the staff, but that remains to be seen.

    However, I think the cause might be a more widespread issue with the Xbox Live API. There's another third-party website I use for downloading my screenshots, and they're also affected by this bug.
  • MesowhiteMesowhite208,922
    Posted on 15 April 21 at 18:19
    Same problem here missing three starting March 28, for me.
  • JanSH4DOWJanSH4DOW253,840
    Posted on 16 April 21 at 21:47
    Thanks for posting this. I am having the exact same issue as my screenshots are not synced for weeks now. Hope TA will see and analyse this soon :) Cheers
  • Posted on 18 April 21 at 02:38
    Something must have been adressed because mine updated today. 🙂
  • Dresden N7Dresden N7484,330
    Posted on 18 April 21 at 04:54
    DistinctUrchin7 said:
    Something must have been adressed because mine updated today. 🙂
    Game clips work fine (more or less). Unfortunately, it's screenshots that are broken.
  • iManuBAD iTiManuBAD iT150,456
    Posted on 24 April 21 at 15:13
    Mesowhite said:
    Same problem here missing three starting March 28, for me.
    Same here...
    Gaming is not a crime it's a culture | #iPLAY4FUN
  • SID 6581SID 6581608,028
    Posted on 29 April 21 at 23:54
    +1
  • Dresden N7Dresden N7484,330
    Posted on 02 May 21 at 04:26, Edited on 02 May 21 at 04:27 by Dresden N7
    I'd like to thank everyone who has posted here. Hopefully with enough attention, we will eventually bring this issue to light and receive an acknowledgment of the bug by the TA staff.
  • SGT ImpalerSGT Impaler277,073
    Posted on 23 May 21 at 15:40
    Just in case it helps, I’m adding my name to the list of those with captures woe.
  • Dresden N7Dresden N7484,330
    Posted on 07 June 21 at 21:35
    I've more or less given up hope this will be fixed. Screenshots were never really a major feature of the site, and this bug still hasn't been acknowledged by the team. After a couple of months, the number of screenshots that is missing for me has ballooned to 81 captures. And other game DVR sharing websites still exhibit this glitch too.
Want to join in the discussion? Please log in or Register For Free to comment.