Game Discussion: LEGO Star Wars: The Complete Saga

Possible glitch

  • HoffmanHoffman145,051
    Posted on 04 March 09 at 04:54Permalink
    So I'm playing through LSW: TCS and I've gotten a 98.9% completion right now. I go into Episode 4 to begin the super story and I notice that when I'm standing by the trash can between Chapter 1 and 2, that I keep getting studs. I'm not moving, and haven't attacked anyone or used the force. I'm just standing. I don't have any extras on, I simply loaded my game and walked there. Can anyone else confirm whether or not this is a glitch, or maybe it's just me? It might be an infinite studs glitch, and if so I'd like to post it in the achievement guide for gopher, to help out the people that don't have the fountain. Here is my situation, for someone to test it out:

    I have found, unlocked, and bought everything in the game. I have all of the achievements except 100%, and I have Super Story 1, 2, and 3 beaten.

    I've been standing here for about 15 minutes now (my screen is darker) and the studs are still coming.

    Let me know
    Oh Turok, where did you go wrong?
  • Ater MagusAter Magus72,063
    Posted on 11 March 09 at 18:24Permalink
    It because you have the fountain that you are receiving the studs, it happens when ever you are within a certain distance from the fountain.
  • HoffmanHoffman145,051
    Posted on 11 March 09 at 18:33Permalink
    Oh ok. Thanks for the answer!
    I put the goo in the giggidy giggidy.
  • beets101beets101295,915 295,915 GamerScore
    Posted on 10 April 09 at 18:16Permalink
    my game is glitched on the cloud city where you have to drop the stormtropper into the carbon pit, has anyone else had this problem?????
  • Ater MagusAter Magus72,063
    Posted on 10 April 09 at 19:30Permalink
    What is it doing/not doing?
  • Posted on 01 June 09 at 05:05Permalink
    another possible glitch...
    i performed the requirements to reach 1000 GS in this game but i only have 840. it robbed me of "yee-haw", "follower of fashion", "100% complete"
    i dont know why! i can screenshot and show you i have done everything but it just does NOT unlock the points!!! that took a TON of hours to reach 100% and im pissed. any suggestions?
  • Ater MagusAter Magus72,063
    Posted on 01 June 09 at 12:42Permalink
    For 100% you have to play through all the episodes and all the bonuses, once those are completed and the count reads 100% you have to play a mission so that it recognizes the 100% I suggest the General Grievous fight since it is short and easy. As far as follower of fashion this should unlock as long as you have used all the hat stations.
    I'm not crazy, I'm insane there is a difference.
  • Posted on 01 June 09 at 18:55Permalink
    ive done that ater
    i got it to 100% complete and then i even played one more level for exactly that reason. but it didnt work. and i know how to get the yee-haw and follower of fashion and i did it, it just didnt unlock
  • HoffmanHoffman145,051
    Posted on 02 June 09 at 00:44Permalink
    One recommendation for you, try clearing your cache. This doesn't always work, but in some cases it has. There are instructions for doing this in other threads, just do a TA forum search for cache, and it should pop up. or google search it. There are cases where the game save has to be deleted, such as Orange Box achievement glitches, but I would do that as a last chance measure.
    President/ GSSP Kentucky Chapter "Fighting for the rights of the intelligent"
  • Posted on 02 June 09 at 16:30Permalink
    ok i cleared the cache. now what exactly did that do...and how would that help me with the achievements?
  • HoffmanHoffman145,051
    Posted on 15 June 09 at 05:38Permalink
    Clearing the cache is like clearing your temporary internet files. It will take a little bit longer for your game to load, but it works a little better for everything else. Your game might have had it "saved" that you got 100% but didn't pop the achievement. Try going in and putting all of the hats on again and see if it pops. If it does, finish the level and see if 100% pops.
    President/ GSSP Kentucky Chapter "Fighting for the rights of the intelligent"
  • Posted on 27 June 09 at 01:15Permalink
    that actually didnt work unfortunately
    but i just started another game up instead and im at 95% right now so im about to get it
  • Posted on 17 February 16 at 18:03Permalink
    Trying to get this game complete with achievements, killed Ja Ja Binks, but achievement does not unlock? Any suggestions, tried to do some other achievements and some of them are not unlocking. Any suggestions ? Any help most appreciated , thank you
    jsem
  • Dutch BlastDutch Blast112,568
    Posted on 19 February 16 at 12:37Permalink
    Do you use any cheats or extra's? I tried the same thing but I had invincibilty on and deflect bolts. After I turned off all the extra's and I killed jar jar again, the achievement pop. More achievements will not pop if extra's are turned on. The multiply scores don't count I think.

    Anyone who can help me with the online player achievement?
  • Posted on 20 February 16 at 00:51Permalink
    Thank you will try this and yes can help you for on line achieve. Having trouble with the last achievements not popping in free play will try again
    jsem
  • Posted on 20 February 16 at 16:07Permalink
    Had all extras turned off went into free play killed JaJa 50 times and no achievement popped any suggestions or solutions having same problem disabling 5 times with R2 on the drool as. Any ideas or help many thanks
    jsem
Want to join in the discussion? Please log in or Register For Free to comment.