Game Discussion: LEGO Marvel Super Heroes

Is anybody else having save issues?

  • Posted on 26 April 14 at 21:04Permalink
    I completed two levels and then took a break. When I tried to load up my save I couldn't find it. I made sure I was signed into my profile. I signed in 3 times and checked. My save file was gone.

    I'm going to send this game back to GameFly. I'm not wasting my time with a game that glitches my saves.
  • SplyntaSplynta455,454
    Posted on 24 May 14 at 20:23Permalink
    I've been having the problem with it has saved the game but after the first mission. I've completed other missions and it hasn't saved so keeps goin back to 0.7% complete. Seriously annoying
  • Mohan KatenaMohan Katena138,957
    Posted on 02 June 14 at 15:17Permalink
    I've found just by logging out and then logging back in al of the myterious disappearing saves reappear.
  • Posted on 11 June 14 at 05:06Permalink
    Have been experiencing the same issue. After completing the first mission multiple times I finally figured out how to fix it. I find if I keep telling it to look for the save it eventually finds the file.

    Had some previous issues with the beast, figured this was just another nail in the coffin.
  • Posted on 13 June 14 at 03:20Permalink
    I am having the same problem. Every time I save and quit it reverts back to where I was when I started. Really pissing me off.
  • Posted on 23 June 14 at 14:56, Edited on 26 June 14 at 04:38 by DirtyLittleSithPermalink
    Update: when a loading issue occurs, Go back to the dashboard. While the main window (with lego game) is high lighted, push the (start?) button (it has 3 lines). choose exit. Then select lego game again. This has consistently solved the 'can't find the save' issue
  • james765james765403,240
    Posted on 12 July 14 at 18:43Permalink
    thank you for saving a good 5 hours of my life
  • Posted on 28 July 14 at 16:27Permalink
    Damn, doesn't work for my problem. I have a save, but it loses progress magically. Like I will be at 55%, go to sleep, and wake up to 26%.
  • Posted on 23 April 15 at 04:32Permalink
    Same thing here. Finished three missions. Went back in and my save is at 0.7% half-way through the first mission. Will try your suggestion, DLS, thanks.
  • Posted on 16 May 15 at 16:31Permalink
    Quitting and reloading the game doesn't work for me. Played for an hour and a half and went from 19 to 25 percent. Saved and quit, and immediately checked, the game was back at 19 percent.
  • Posted on 22 May 15 at 11:57, Edited on 22 May 15 at 12:00 by PhillipWendellPermalink
    This was happening to me. What you have to do is save the game and then completely exit out. Even if you turn your XBox off and back on the game is still running. You have to press cn_start and Quit to close it out. You can then go back in and see your saved game.
  • Posted on 23 December 15 at 14:34Permalink
    Wish I had read some of these workarounds before I started the game over again when my xbox "forgot" I had a save. :-/ oh well, third times the charm.
  • JOKERMAN50JOKERMAN50318,407
    Posted on 28 March 16 at 04:13Permalink
    There are a couple of ways to get your save file back. Start another game then reload, load another profile(if you have one) then go back to yours and restart the game, restart your console even. Try anything like this until it finds your file. I lost ten hours of restarting the game until i tried these methods. It has this problem every time i put the game in. Pain in the arse but im not quitting yet.
    JOKERMAN50;
  • Posted on 12 April 16 at 03:28Permalink
    I find this odd but I completed the PS3, PS4, and Xbox One versions 100% with no problems. But here I am playing the Xbox 360 version finding gold bricks, but for some reason when I collect them, it gets stuck at a certain percentage like I have 42 gold bricks but it's stuck 20.7. So obviously, when I did the photo missions for J. Jonah Jameson, I should've been at 20.8% not 20.6%. Then I did the flying race that's far out from Manhattan up in the sky, that DID go up to 20.7%. But when I went to Central Park to get another one, it still showed I have 20.7%. Each gold brick is supposed to go up by one. But in this case, it did not. I wish for this to be fixed.
    Austin Luna
  • ColumnedJet9ColumnedJet9361,443
    Posted on 03 June 16 at 00:08Permalink
    Has anyone had a problem with loading game and just get a black screen
  • Dr Gonzo 815Dr Gonzo 815371,007
    Posted on 11 September 16 at 01:42Permalink
    Yeah. I just had that issue today. Reinstalled the game and that fixed it.
Want to join in the discussion? Please log in or Register For Free to comment.