Game Discussion: Fatal Fury Special

"You Do Not Have Permission To Perform This Operation" - Solution?

  • Posted on 17 August 16 at 17:39Permalink
    I've found out as well that a 2nd controller connected whilst playing offline will disable achievements in the Single Player game mode. As you can tell I tried using the method with my main account as Player 1 and the 2nd controller as Player 2 with the account that can access the game without the update and offline.

    I can also confirm that the achievements we're not unlocking for my main profile. I tested this game with just the other account signed in and it got this achievement as soon as I won the first round in a fight...

    Fatal Fury SpecialPerfect VictoryThe Perfect Victory achievement in Fatal Fury Special worth 6 pointsDefeat your opponent without sustaining any damage , in Arcade Game.


    Whereas I didn't.

    Some other methods I've tried is enabled Family Settings and made sure everything is accessible so that anyone at any age can play any games on the console and also changed the Privacy Settings to Allow if anything was Blocked.

    None of these features made a difference.
  • Posted on 03 October 16 at 10:17Permalink
    Has anyone recently been playing this game and found any ideas or methods with this ordeal?
  • Posted on 14 April 17 at 21:34Permalink
    So a few months after all this, I've decided to give this another try today since I was able to License Transfer on my console.

    Today I deleted this game on my console, alongside Frogger.

    I then went into the License Transfer section and accepted it. I then scrolled down to find both games and downloaded them to my hard-drive.

    Next I loaded each of the two games once. For this one I started up a Single Player game and then exited it and returned to the dashboard. Frogger I just dashboarded it as soon as I got to the Main Menu.

    I then went into my Hard-Drive and checked for saved data. Nothing for the lot. I then Cleared The Cache 3 times. Loaded Frogger, declined the update and done the 7 Live glitch to help my brother try and get it done. That worked fine, so I did it for him and it's working.

    Now, back to this game. Declined the update and loaded myself into the game. Clicked Single Player...

    "You do not have permissions to perform this operation".

    Yep... back to square one. Whatever worked for Frogger didn't work for this turd. I'm running out of ideas. If anyone has any suggestions I'll be more than satisfied, but I've now got to wait until around August before I try something on it again : (
Want to join in the discussion? Please log in or Register For Free to comment.