Game Discussion: Wasteland 2: Director's Cut (2016) (Windows)

Game saves being deleted/lost

  • Swinny CostelloSwinny Costello1,058,431
    Posted on 30 December 16 at 05:55
    Anybody else have this issue? I'll make numerous staggered saves (years of buggy RPGs have trained me well) - but still the game will almost 'forget' all the saves, and revert me to saves I made hours previously. It renders the game completely unplayable.
  • OldMateClownOldMateClown976,729
    Posted on 30 December 16 at 07:12
    Being a PC game can you make copies of the save files elsewhere?
  • Swinny CostelloSwinny Costello1,058,431
    Posted on 04 January 17 at 13:37
    Not sure - the Win 10 app environment is very controlled and locked down. Regardless - there's also main quest convo bugs that essentially lock your game because you can't do anything, so the game would still be unplayable.
  • Posted on 05 January 17 at 15:23, Edited on 05 January 17 at 20:33 by Za Pantsupati
    I was able to get it to "remember" my save by launching the game through the Xbox app (rather than straight from my desktop). I only tested this right in the beginning (my laptop is not good enough to actually play the game well), but if I launched the game from desktop, no saves. Launch it again through the app, saves were there.

    I'll test some more and make sure they don't randomly disappear later on, but maybe try this.

    Edit: To answer Clown's question, I could not find where the save files are supposed to be saved to, nor could I find the ones that actually did get remembered. I don't know if it's a cloud issue, where the saves are supposed to go to the cloud but if you don't launch through the app it doesn't link up properly, or what. Very strange indeed.
  • Swinny CostelloSwinny Costello1,058,431
    Posted on 14 January 17 at 14:12
    Thanks for the advice on launching the game from the app, Pants.
  • Posted on 15 January 17 at 20:10
    Did that end up working for you? I just had my computer sent in to double the RAM so I should be able to give the game a concerted effort next week.
  • MustaPastoriMustaPastori689,944
    Posted on 21 January 17 at 21:44
    At least for me, launching the game from the Xbox app didn't make a huge difference about the saves 'sticking'. Only reliable method was to immediately load a save made to see if it did actually save. Usually I tried saving after a while when I started playing after booting up the game and if the save worked, I'd keep playing. Sometimes when I typed custom titles to saves they'd disappear, but come back after days and numerous boots later. The W10 version is, from a technical standpoint, a huge mess. It keeps asking me to set brightness and saturation every time i boot up the game. It also randomly launches full screen even though I play it windowed. laugh
  • Posted on 11 February 17 at 18:04, Edited on 12 February 17 at 01:00 by Za Pantsupati
    I finally tried to start this in earnest, and it's happening to me as well.

    I saved before going for the STD achievement, and when I reloaded my save, it reloaded progress from over an hour prior (despite the time stamp being one minute prior). Tried again, same thing. I closed the game and loaded it back up, and ONLY the save file from the hour prior was there. The save I made directly before getting the STD was gone, as were the two saves I made during that hour of gameplay (one in the Wasteland and one at the Radio Tower). The only save available was in Rail Nomads prior to getting Scotchmo.

    Edit: Played a little longer continuously, redoing everything I did above. Got to Ag Center and tried to make a save file to get the Pod People achievement. I had also saved prior to leaving Rail Nomads after killing Samuel for Wasteland Jusitce achievement. I gave both these files unique names. When I tried to load the "Pod People" save, it loaded a random Auto Save from the Radio Tower. Closed the game, loaded it back up, and ONLY the Auto Save and a manual save I had made yesterday were available. Once again, hours of progress gone.

    I put a support ticket in our their website. Hopefully they know of a fix or can work on it. Doubt they'll care with how few people own this version and their work on Wasteland 3 starting though.
  • Posted on 17 February 17 at 13:08
    This is the response I got from their support team:

    "Unfortunately we've not been able to reproduce this issue on our end between multiple testers' systems, and this isn't an issue we ever observed during Microsoft certification and testing for release on the Windows Store. "

    I did link this thread, so they should have seen that multiple people are having the same issue. Must just be people who want to earn achievements who encounter it. Pretty bummed about this.
  • Swinny CostelloSwinny Costello1,058,431
    Posted on 18 February 17 at 06:23
    Yeah, that's exactly what was happening with me. I'll probably have a try at this again over the next week, and this time I'll take screenshots (if it will allow me), and then I have a record of the save files in case it happens.
  • MustaPastoriMustaPastori689,944
    Posted on 28 February 17 at 17:43
    They probably forgot about this version of the game the moment they pushed the "Publish" -button. The Steam version is miles above this trainwreck. Doesn't really paint a pretty picture of W10 Store games as all of those I've tried have been awful from a techincal standpoint. Well, Fallout Shelter has been working fine.

    And if anyone from inXile is reading this, if there's even one thing you'll fix, make the Scavenger achievement that thing so I can get my completion. laugh
  • ToamikelToamikel822,304
    Posted on 11 January 18 at 23:47
    This is unplayable. I can't make any progress if it doesn't save properly. Was quite enjoying the game otherwise.
  • Swinny CostelloSwinny Costello1,058,431
    Posted on 12 January 18 at 08:51
    I got a new gaming PC and decided to try it again myself. Still doesn't save. Considering applying for a refund with Microsoft, since InXile are clearly not interested in fixing something so obviously broken that nobody can even play it.
  • Posted on 16 January 18 at 19:04
    Have you guys put in support tickets? We should probably put one in for the glitched achievement as well...
  • Swinny CostelloSwinny Costello1,058,431
    Posted on 17 January 18 at 08:22
    Not yet - thanks for reminding me about it.

    I don't actually know anything about the glitched achievement.
  • Posted on 20 January 18 at 13:15
    Wasteland 2: Director's Cut (2016) (Windows)ScavengerThe Scavenger achievement in Wasteland 2: Director's Cut (2016) (Windows) worth 15 pointsFind all of the world map caches

    The one guy who managed to play through the whole game couldn't get this one, despite getting the perk that reveals all the locations, and checking them all one by one.
  • segagamersegagamer592,200 592,200 GamerScore
    Posted on 19 November 18 at 18:21
    I was interested in buying this... has this game been patched/fixed now?
  • Posted on 19 November 18 at 20:48, Edited on 19 November 18 at 21:17 by Za Pantsupati
    segagamer said:
    I was interested in buying this... has this game been patched/fixed now?
    Nope! Maybe now that Microsoft owns them we can press the issue. I would suggest anyone who wants a fix submit a support ticket and/or post on their forums. After getting a response to my very first ticket back February of 2017, I have tried twice since with no response to either ticket so who knows...

    It's a damn shame too, I would love to go through this game again. One of the best this decade IMO.

    Edit: Hmmm... taking my own advice, I visited their forums and found this:

    "Save game issues

    No saved games listed in the Load Game menu

    Wasteland 2 uses a table of contents file called TOC.txt to index saves. However, in the event of a crash or other issue, this file may become corrupt. If you no longer see save files appearing in your saved games list, you can manually delete this file. The game will regenerate it the next time it starts and you should see your saves again.
    Go to your save folder: on Windows, \Documents\My Games\Wasteland2DC\Save Games
    Look for TOC.txt and delete it"

    Not sure if this applies to the W10 version of just the Steam version though...
    Also found this:

    Someone posted a detailed list of issues with the game and a mod replied saying they would respond to the support ticket. However, that was back in September and I have a feeling the answer wasn't positive since he didn't want to post it publicly as well...

    I'm going to post there and see what happens.
  • MustaPastoriMustaPastori689,944
    Posted on 23 November 18 at 16:31
    Hello everyone, thanks for your efforts of bringing the issues to the devs' attention. I gave up after submitting one ticket in January 2017. laugh

    According to the Windows Store, the game received a patch on the 20th. dance I booted the game up for the first time since sometime in 2017, and at least the unobtainable achievement has not been fixed. angry Saves seem to be working better though, at least the quicksaves I made had the correct info and they loaded like they should. And the game no longer starts full screen or asks me to set brightness or saturation so they're getting there. laugh
  • Posted on 24 November 18 at 01:39, Edited on 24 November 18 at 05:01 by Za Pantsupati
    Well that's a great start!! I am going to reinstall the game and give it a shot.

    Might I suggest putting another ticket in for the glitched achievement? I feel like the only reason they touched this was that they got bought, so hopefully more push back from our community will get the achievement fixed as well. :D

    EDIT: Well maybe I'm just unlucky but the save files are still disappearing. I loaded an old file, entered the radio tower and saved. The game showed I had an autosave and a manual save inside the radio tower. Exited to the main menu, clicked Load Game... only save files from 2017 when I played it last...

    EDIT2: lol, I figured maybe I'd try to delete these save files and start over. It will only let me delete two of them, the third just stays there no matter how many times I try to confirm the deletion. Then when I click Load Game again all three are there despite the fact that I just deleted two of them. This game is insane.

    EDIT3: I deleted what I could and started a new game. It said it would overwrite the existing autosave, which is great! I didn't want it. Spent 10 minutes remaking the characters, then saved once I had control after the beginning of the game. When I check from in-game, it said I had an autosave and a manual save named "Test" so I backed out to the main menu. Clicked Load Game from there and there was a single autosave from 2017. So yeah, not fixed in the slightest.

    EDIT4: Pastori, I'm curious what version of the game you have? I am at
Want to join in the discussion? Please log in or Register For Free to comment.