Bug Reports Forum

Found something that doesn't work right? Let us know and we'll fix it

Missing game clips

Fixed
AuthorMessage
Dang3R Gaming
919,892
Dang3R Gaming
Posted on 11 October 17 at 15:59
This issue started quite a while back, but seems to come and go with what clips it affects, with some from the past 2 days just not being scanned after multiple manual scans.
Some of the clips are picked up by TA, and others seem to just slip through and never get picked up (I have 5 or 6 from 2-3 years ago that have still never been picked up). So I was wondering if there's any kind of fix for this/what the issue could be, since it's still finding some of my newer clips, but somehow misses specific ones permanently.
LuckyConquerer2
Posted on 12 October 17 at 17:11
Just came to report the same thing. Can't see my recent video on site, after force scans. It is on Xbox Live.
Dang3R Gaming
919,892
Dang3R Gaming
Posted on 12 October 17 at 17:56
Force scans also aren't getting rid of deleted videos either, so there must be some sort of issue with the scanning.
Xaledin
271,486
Xaledin
Posted on 17 October 17 at 15:00
Was looking to see if there was a topic made about this.

I'm having the same issue, I have recorded 10+ clips since the last clip the site is showing me, and I did a force scan, and even when it naturally scans, it doesn't pick them up.

I can see them on my xbox fine.

This a bug??
Life is a RPG.
WebChimp UK
464,565
WebChimp UK
Posted on 18 October 17 at 13:32
Thanks, everyone. I've just found the cause of this issue and pushed out a scanner update. I've flagged each of your accounts for a full game clip scan, so these should appear shortly. If after this you are still missing any, please let me know. Thanks. toast
Signature
Xaledin
271,486
Xaledin
Posted on 18 October 17 at 14:24
It worked!

Thank you! clap toast
Life is a RPG.
Want to join in the discussion? Please log in or Register For Free to comment.