Bug Reports Forum

Found something that doesn't work right? Let us know and we'll fix it

Flag Images not Showing in Chrome?

Fixed
AuthorMessage
Llamaman2
125,797
Llamaman2
Posted on 14 November 17 at 20:27
I'm not seeing any of the flag images on game pages on either my laptop or mobile when browsing in Chrome. I can still do things like sort by flag type so the functionality seems intact, but everything looks blank. Things appear fine if I switch over to IE.
Shinnizle
526,524
Shinnizle
Posted on 14 November 17 at 20:29, Edited on 14 November 17 at 20:30 by Shinnizle
I'm having the same problem.

EDIT: My version is 62.0.3202.94 (Official Build) (64 bits)
Broke is a state of wallet. Poverty is a state of mind.
Shadow Kisuragi
Posted on 14 November 17 at 20:49
Can confirm the same.
TrueAchievement
Posted on 14 November 17 at 20:52
Fix on the way...
WebChimp UK
462,798
WebChimp UK
Posted on 14 November 17 at 20:55
Thanks - I've just dropped some new files on the server and this should be working now. Thank you for raising this. toast
Signature
Shinnizle
526,524
Shinnizle
Posted on 14 November 17 at 21:25
Damn you guys are fast.
Broke is a state of wallet. Poverty is a state of mind.
Elde
351,985
Elde
Posted on 14 November 17 at 21:59
If they are still not showing after update, using Ctrl+F5 will fix it (it worked for me).
Robhill
471,382
Robhill
Posted on 14 November 17 at 22:39
I’m getting the same issue on safari
SchiZoPHreNiikz
Posted on 15 November 17 at 03:19
Still no flags on Chrome mobile
Shadow Kisuragi
Posted on 15 November 17 at 03:24
I didn't have the flags show until I used Ctrl+F5, as Elde mentioned, to force refresh the page and force the cache to refresh itself. You may have to clear the cache manually to force this.

For Chrome Mobile:
http://refreshyourcache.com/en/chrome-android/
SchiZoPHreNiikz
Posted on 15 November 17 at 03:45
Manually cleared cache, still no flags
John Acey
153,013
John Acey
Posted on 15 November 17 at 08:26
Was having this same problem on firefox and came to search for solution.
Ctrl + F5 fixed it for me.
TrueAchievement
Posted on 15 November 17 at 15:19
should be fixed now?
SchiZoPHreNiikz
Posted on 15 November 17 at 16:15
YEp, back in business. Thanks
Zekling
144,896
Zekling
Posted yesterday at 14:19
Elde said:
If they are still not showing after update, using Ctrl+F5 will fix it (it worked for me).
Was wondering why the images weren't showing anymore.
This resolved it for me!
Want to join in the discussion? Please log in or Register For Free to comment.