Game Discussion: Friday the 13th: The Game Forum

Private matches broken?

AuthorMessage
BPBPBPBPBPBPBP
Posted on 25 February 18 at 17:39, Edited on 25 February 18 at 20:50 by BPBPBPBPBPBPBP
I can't get my Xbox that is 5 feet from the other Xbox to link up for private matches. I've tried both wired, both wireless, 1 wired and 1 wireless and I keep getting an Error about connection details. I've had open NAT on every setting I've tried. Is it broken?

Edit: I just found a work for it. I have one of the Ones connected wireless through a Xfinity wifi hotspot and the other wireless through my home router. laugh I was about to try my cell phone hotspot, but this is working :)
Dead Rising Survivalist: 17d 06h 58m (PS4 ; 2nd), 17d 06h 56m (Xbox One ; 1st) Xbox 360 : 17d 07h 00m (hacked leaderboard)
Unmet Player
1,046,408
Unmet Player
Posted on 20 June 18 at 01:50
I have one wired and one wireless, both have moderate NAT and it works fine.
Lynxan101
393,637
Lynxan101
Posted on 22 June 18 at 18:41
This is the same thing I ran into myself. I have found that you can't have the one that starts the room be on the same router as the others in the match. Not sure why, but it was nice to get it working in the end.
DimTheSky
826,943
DimTheSky
Posted on 13 July 18 at 01:45
The problem is upnp. The default port range for upnp is typically 1000 and up. If you have a good router you can extend the port range to accommodate the ranges that the Xbox needs for multiple boxes to work properly in the network.
Want to join in the discussion? Please log in or Register For Free to comment.